Re: [jOrgan - User] test

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: [jOrgan - User] test

John Reimer
Administrator
BrianS,

I have experienced the same problem today, having sent a post to the Forum
seven hours ago, which it seemed to accept, giving the normal message, and
the post still hasn’t appeared there. Usually it is almost instantaneous.

However, until we know more, we can’t automatically blame the Nabble
Forum. I’m not meaning to set myself up as the “Defender of the Forum”,
but the SourceForge Mailing List is also involved, and it takes two to
tango. It is a fact that I have just moved some relevant posts from the
Touchscreen thread to your “test” thread, and the Forum did this without
any trouble. In fact last year when we had similar problems, it turned out
that it was SourceForge that had created the situation by applying some
new protocols.

I don't receive Mailing List emails individually, but I do get the
Digests, eventually. So it always takes some time before I can draw any
conclusions about what the Mailing List is doing. We’ll see if this
message makes it into the Mailing List and into the Nabble Forum.

John Reimer


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
jOrgan-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jorgan-user
Reply | Threaded
Open this post in threaded view
|

Re: [jOrgan - User] test

Pete Theisen
Received.

On 02/21/2018 12:39 AM, [hidden email] wrote:
BrianS,

I have experienced the same problem today, having sent a post to the Forum
seven hours ago, which it seemed to accept, giving the normal message, and
the post still hasn’t appeared there. Usually it is almost instantaneous.

However, until we know more, we can’t automatically blame the Nabble
Forum. I’m not meaning to set myself up as the “Defender of the Forum”,
but the SourceForge Mailing List is also involved, and it takes two to
tango. It is a fact that I have just moved some relevant posts from the
Touchscreen thread to your “test” thread, and the Forum did this without
any trouble. In fact last year when we had similar problems, it turned out
that it was SourceForge that had created the situation by applying some
new protocols.

I don't receive Mailing List emails individually, but I do get the
Digests, eventually. So it always takes some time before I can draw any
conclusions about what the Mailing List is doing. We’ll see if this
message makes it into the Mailing List and into the Nabble Forum.

John Reimer


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
jOrgan-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jorgan-user


-- 
Regards,

Pete
https://www.facebook.com/pete.theisen.5

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
jOrgan-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jorgan-user
Reply | Threaded
Open this post in threaded view
|

Re: [jOrgan - User] test

eagles051387
Hi All,

I found out another list on SF they had issues on their end.

Jonathan Aquilina

On Wed, Feb 28, 2018 at 5:26 AM, Pete Theisen <[hidden email]> wrote:
Received.

On 02/21/2018 12:39 AM, [hidden email] wrote:
BrianS,

I have experienced the same problem today, having sent a post to the Forum
seven hours ago, which it seemed to accept, giving the normal message, and
the post still hasn’t appeared there. Usually it is almost instantaneous.

However, until we know more, we can’t automatically blame the Nabble
Forum. I’m not meaning to set myself up as the “Defender of the Forum”,
but the SourceForge Mailing List is also involved, and it takes two to
tango. It is a fact that I have just moved some relevant posts from the
Touchscreen thread to your “test” thread, and the Forum did this without
any trouble. In fact last year when we had similar problems, it turned out
that it was SourceForge that had created the situation by applying some
new protocols.

I don't receive Mailing List emails individually, but I do get the
Digests, eventually. So it always takes some time before I can draw any
conclusions about what the Mailing List is doing. We’ll see if this
message makes it into the Mailing List and into the Nabble Forum.

John Reimer


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
jOrgan-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jorgan-user


-- 
Regards,

Pete
https://www.facebook.com/pete.theisen.5

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
jOrgan-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jorgan-user



------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
jOrgan-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jorgan-user
Reply | Threaded
Open this post in threaded view
|

Re: [jOrgan - User] test

Brian Sweetnam
Has the issue been resolved now, for everybody, or just some?



-----
Regards,

BrianS
--
Sent from: http://jorgan.999862.n4.nabble.com/jOrgan-User-f999863.html

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
jOrgan-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jorgan-user
Regards,

BrianS
Reply | Threaded
Open this post in threaded view
|

Re: [jOrgan - User] test

Pete Theisen
It sometimes works and sometimes not.

On 02/28/2018 04:23 AM, Brian Sweetnam wrote:
Has the issue been resolved now, for everybody, or just some?



-----
Regards,

BrianS
--
Sent from: http://jorgan.999862.n4.nabble.com/jOrgan-User-f999863.html

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
jOrgan-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jorgan-user


-- 
Regards,

Pete
https://www.facebook.com/pete.theisen.5

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
jOrgan-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jorgan-user
Reply | Threaded
Open this post in threaded view
|

Re: [jOrgan - User] test

John Reimer
Administrator
In reply to this post by Brian Sweetnam
Brian Sweetnam wrote
> Has the issue been resolved now, for everybody, or just some?

BrianS,

My guess is that it's resolved now for everybody unless for some reason they
still need to resubscribe due to last year's fiasco.
Certainly you're in, otherwise we wouldn't be seeing your post in the Forum

JohnR




--
Sent from: http://jorgan.999862.n4.nabble.com/jOrgan-User-f999863.html

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
jOrgan-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jorgan-user
Reply | Threaded
Open this post in threaded view
|

Re: [jOrgan - User] test

Aaron Laws
I tried to copy a while back, and my messages were bounced (perhaps 6 in a setting?) with no user found. It seems like the mail server was experiencing difficulties? I haven't sent "copy"s since.


In Christ,
Aaron Laws

On Wed, Feb 28, 2018 at 5:58 AM, John Reimer <[hidden email]> wrote:
Brian Sweetnam wrote
> Has the issue been resolved now, for everybody, or just some?

BrianS,

My guess is that it's resolved now for everybody unless for some reason they
still need to resubscribe due to last year's fiasco.
Certainly you're in, otherwise we wouldn't be seeing your post in the Forum

JohnR




--
Sent from: http://jorgan.999862.n4.nabble.com/jOrgan-User-f999863.html

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
jOrgan-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jorgan-user


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
jOrgan-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jorgan-user
Reply | Threaded
Open this post in threaded view
|

Re: [jOrgan - User] test

John Reimer
Administrator
In reply to this post by John Reimer
Aaron,

It is a fact that SourceForge, who host our Mailing List, has been
migrating to another datacenter. That seems to have been completed, at
least for our Mailing List.

However, a few minutes ago I sent a post to the Mailing List (or was it
the Forum? It's still before breakfast here, and I can't remember!)
stating this, and implying that things are now normal once more. For
things to be normal, the Nabble Forum and our SourceForge Mailing List
need to be talking to each other. When that is the situation, posts sent
by genuine subscribers to one will turn up in the other.

That has happened for your post, but it has not yet happened for mine.  ;-(

John Reimer

> I tried to copy a while back, and my messages were bounced (perhaps 6 in
a
> setting?) with no user found. It seems like the mail server was
> experiencing difficulties? I haven't sent "copy"s since.
> In Christ,
> Aaron Laws
> On Wed, Feb 28, 2018 at 5:58 AM, John Reimer
<[hidden email]>
> wrote:
>> Brian Sweetnam wrote
>> > Has the issue been resolved now, for everybody, or just some?
>> BrianS,
>> My guess is that it's resolved now for everybody unless for some reason
they
>> still need to resubscribe due to last year's fiasco.
>> Certainly you're in, otherwise we wouldn't be seeing your post in the
Forum
>> JohnR
>> --
>> Sent from: http://jorgan.999862.n4.nabble.com/jOrgan-User-f999863.html
------------------------------------------------------------
>> ------------------
>> Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
>> _______________________________________________
>> jOrgan-user mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/jorgan-user
> ------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org!
> http://sdm.link/slashdot_______________________________________________
jOrgan-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/jorgan-user





------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
jOrgan-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jorgan-user
Reply | Threaded
Open this post in threaded view
|

Re: [jOrgan - User] test

John Reimer
Administrator
John Reimer wrote
> For things to be normal, the Nabble Forum and our SourceForge Mailing List
> need to be talking to each other. When that is the situation, posts sent
> by genuine subscribers to one will turn up in the other.
>
> That has happened for your post, but it has not yet happened for mine.
> ;-(

It has now happened for mine, but over an hour later.

Perhaps we all just need to let Nabble and SourceForge play their games, and
get on with our lives regardless!

JohnR





--
Sent from: http://jorgan.999862.n4.nabble.com/jOrgan-User-f999863.html

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
jOrgan-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jorgan-user